1176 Release Regler beeinflusst Gain-Reduction

Das Labor ist der richtige Ort um spezielle Projekte inkl. Fehlersuche zu diskutieren.

Moderator: kubi

1176 Release Regler beeinflusst Gain-Reduction

Postby Dr-Mbogo » Sun Oct 10, 2010 5:48 pm

Hallo Zusammen!

ich habe mir zwei 1176 mit den Platinen von Mnats rev. H gebaut. Soweit ist alles in Ordnung. Die Teile klingen gut und tun so wie sie sollen. Alles Bestens!

Ich habe leider im Gain-Reduction-Modus bei beiden Geräten folgendes Phänomen festgetellt. Je weiter ich den Release Regler in Richtung "slow" bewege, desto weiter schlägt das Anzeigeinstrument aus.

Ich habe dann alle 2,4 Sekunden (100 Bpm, ganze Noten) einen Bassdrum-Schlag in den 1176 gegeben und mit dem Input-Regler auf dem Meter eine Gain Reduction von -5dB eingestellt.. Wenn ich nun den Release Regler immer weiter auf Slow stelle, bewegt sich der Zeiger nach ganz links und scheint dort "festzuhängen". Wenn ich das Eingangssignal dann ausschalte, dauert es eine gefühlte Ewigkeit, bis der Zeiger seinen Ursprung zurückerreicht. Die Zeitkonstante T=R*C für die Release-Zeit ist hier auch richtig. 5 Megohm am Poti mit 0,22µF ergeben 1100ms. Somit ist eigentlich alles klar.

Hat jemand eine Idee was da los sein könnte - oder ist das Normal?


Viele Grüße und schon mal vielen Dank im Voraus für Eure Antworten.

Chris
Dr-Mbogo
 
Posts: 20
Joined: Thu Jun 10, 2010 12:30 pm
Location: Braunschweig / Germany

Postby matthias » Sun Oct 10, 2010 10:13 pm

Die Zeitkonstante T=R*C für die Release-Zeit ist hier auch richtig. 5 Megohm am Poti mit 0,22µF ergeben 1100ms


Bist Du dir da sicher? Ich kann mich noch erinnern, dass mir die max. Releasezeit mit dem 5M Poti viel zu lang war und deshalb gleich einen 2M2 Poti verbaut....

Wenn ich das Eingangssignal dann ausschalte, dauert es eine gefühlte Ewigkeit, bis der Zeiger seinen Ursprung zurückerreicht.


wie lange ist denn bei Dir einen "gefühlte Ewigkeit"?
20 Sekunden oder 10 Minuten?
matthias
 
Posts: 488
Joined: Sat Mar 18, 2006 10:42 pm

Postby Dr-Mbogo » Mon Oct 11, 2010 5:41 am

Ja! Da bin ich mir sicher. Die Physik ist hier unmissverständlich.

U(t)=U(0)*e^-(t/Tau) mit: Tau=R*C

Im Manual von Urei ist zu lesen: Maximale Release-Zeit 1,1 s für 63% Recovery. Das deckt sich zu 100% mit der Theorie.

Wie schon gesagt, hat der Ausschlag des Zeigerinstruments eine Abhängigkeit von der Stellung des Releasereglers. (Was eigentlich nicht sein sollte). Bei "ganz auf langsam" - also 1,1 s (s.o) sind das ca. 15 - 20 Sekunden. Eigentlich sollte nach 5*Tau - also 5,5 Sekunden der Zeiger seine Nullstellung wieder erreicht haben. Das interessante ist ja, dass die Kompressorstufe zu funtionieren scheint; die des Zeigerinstruments nicht so richtig, obwohl beide als Zeitglied die selben Bauteile besitzen.

Ist das bei Euren Clonen - bzw. Originalen auch so?
Dr-Mbogo
 
Posts: 20
Joined: Thu Jun 10, 2010 12:30 pm
Location: Braunschweig / Germany

Postby Dr-Mbogo » Thu Oct 14, 2010 6:37 pm

Ich habe das Teil eben zum x-ten mal ganz von Anfang an kalibriert. Als Testsignal habe einen 1kHz Sinus aus der DAW verwendet. Während der Prozedur habe ich festgestellt, dass sich die Signale an pin 2 und 3 am Ausgang voneinander unterscheiden. Da ich leider keine Symmetrische Signalquelle habe, habe ich pin 1 und 3 am Eingang kurzgeschlossen. Ist das Ok so? Was meint Ihr zu den unterschiedlichen Signalen am Ausgang an pin 2 und 3?

Bin echt am verzweifeln hier! :-(

Chris
Dr-Mbogo
 
Posts: 20
Joined: Thu Jun 10, 2010 12:30 pm
Location: Braunschweig / Germany

Postby Harpo » Thu Oct 14, 2010 8:58 pm

Trafo Ausgang? Außer, daß zwischen 2/3 und 3/2 gemessen die letzte Variante invertiert ist, sollte es keinen Unterschied geben. Pin 1 hat nichts damit zu tun. Da liegt nur Kabel-Schirm/Gehäuse drauf.
mische lauter - Ohren wachsen nach
Ist mir Scheißegal wer dein Vater ist. Solange ich am Angeln bin, gehst Du hier nicht übers Wasser !
User avatar
Harpo
 
Posts: 463
Joined: Thu Jun 21, 2007 10:22 pm
Location: Rahden NRW

Postby Dr-Mbogo » Fri Oct 15, 2010 5:42 am

Danke für den Hinweis Harpo,

Anfängerfehler! Peinlich... Habe das Teil nochmal neu kalibriert. Jetzt sieht das schon ganz anders aus. Klingen tut es auch besser! Die Abhängigkeit des Zeigers im GR-Mode vom Release Poti ist jetzt auch nicht mehr so krass. Ich habe mir Alpha-Potis bestellt. Die sollen diese fürchterliche Radioohm-Dinger ersetzen. Mal sehen wie es dann aussieht. Aus den Radioohms fließt eine art Schmiermittel heraus. Würg!

Ich halte Euch auf dem Laufenden!

Chris
Dr-Mbogo
 
Posts: 20
Joined: Thu Jun 10, 2010 12:30 pm
Location: Braunschweig / Germany


Return to Das Labor

Who is online

Users browsing this forum: No registered users and 1 guest

cron