Urei 1176LN Rev. F Problem / Frage

Das Labor ist der richtige Ort um spezielle Projekte inkl. Fehlersuche zu diskutieren.

Moderator: kubi

Urei 1176LN Rev. F Problem / Frage

Postby Mono-Peter » Wed Sep 01, 2010 1:53 pm

Hallo,
ich tausche gerade die Elkos in einem alten Urei 1176 aus, der angefangen hat beim Betrieb plötzlich Popplaute von sich zu geben. Wenn ich schon die dicken Netzteil Elkos tausche, wersetze ich die anderen auch gleich alle durch Panasonic FCs. Zwei Fragen hätte ich noch:
Laut Schaltplan gibt es einen dicken 3W Widerstand mit 75 Ohm, der sieht schon etwas angekokelt aus und soll auch getauscht werden. Ich finde aber leider nur 69 Ohm Widerstände, denkt Ihr dass das ein Problem ist?
Und würdet Ihr die Folienkondensatoren auch gegen WIMA oder so tauschen? Jetzt sind da noch graue Kästchen ohne Namen drin, macht das klanglich und in Punkto Betriebssicherheit Sinn? Normalerweise tausche ich Folienkondensatoren nie aus, aber mit dem Ami-Zeugs kenne ich mich nicht so gut aus...
Danke!
Peter
Mono-Peter
 
Posts: 89
Joined: Mon Nov 24, 2008 2:18 pm
Location: Berlin

Postby matthias » Wed Sep 01, 2010 2:32 pm

den 75 Ohm Widerstand würde ich durch 2x 150Ohm parallel ersetzen, wenn es überhaupt nötig ist.
Die anderen Elkos würde ich auch erstmal drin lassen.
Solche Geräusche können evtl. auch auftreten, wenn es Kontaktprobleme an den Schalterbänken oder bei den gesockelten Transistoren gibt.. evtl. da mal genauer nachsehen...
Folienkondensatoren würde ich alle drin lassen... Wenn man anfängt da so viel zu verändern, kann man besser gleich einen neuen Clone bauen.
matthias
 
Posts: 488
Joined: Sat Mar 18, 2006 10:42 pm

Postby Mono-Peter » Wed Sep 01, 2010 2:45 pm

Das mit den Folienelkos macht Sinn, da will ich jetzt nicht in Aktionismus verfallen. aber warum würdest Du die anderen Elkos auch drinlassen? Ich habe bis jetzt eigentlich immer gute Erfahrungen gemacht, erstmal die Elkos zu tauschen, bevor ich mich auf eine genaue Fehlersuche begebe. In bestimmt 75% der Fälle waren danach Brazzeln, erhöhtes Rauschen oder komische Geräusche behoben. Und wegen dem Widerstand, den lasse ich vielleicht wirklich erstmal drin bzw. messe noch mal was für ein Wert da jetzt drin ist und ersetze ihn dann ggf. durch genau den gleichen wieder.
Mono-Peter
 
Posts: 89
Joined: Mon Nov 24, 2008 2:18 pm
Location: Berlin


Return to Das Labor

Who is online

Users browsing this forum: No registered users and 2 guests

cron