[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
Techtalk • View topic - V276 Frust

V276 Frust

Das Labor ist der richtige Ort um spezielle Projekte inkl. Fehlersuche zu diskutieren.

Moderator: kubi

V276 Frust

Postby hugoderwolf » Wed Jun 23, 2010 8:33 am

Gnarl!

Muss mir mal grad meinen Frust von der Seele schreiben. Nach langem rumliegen hab ich mir heute mal wieder meine schöne kiste mit den beiden V276 auf den Tisch gelegt um zu checken was daran noch zu tun ist.

Dabei wurde mir wieder klar, warum ich das Ding so lange in die Ecke gelegt habe, da funzt ja quasi rein gar nichts.

Bei Kanal 1 plöppt und Knattert es wenn ich den Gainschalter nur anfasse, was einstellen kann man damit aber eh nicht, es geht nur leiser Ton, gar kein Ton, völlig übersteuerter Ton.

Kanal 2 ist noch schlimmer, da geht nur gar kein Ton und leiser Ton. In letzterem Betriebsmodus werden auch deutlich mehr Harmonische hinzugefügt als mir lieb ist.

So und jetzt fragt mich nicht, warum ich in die Kiste noch 20dB-Pads eingebaut habe, das ist bei den V276ern doch eigentlich Quatsch. Ich hab's trotzdem getan und gerade festgestellt, dass die eh nicht funktionieren. Meistens tun sie gar nichts, manchmal dämpfen sie um 2-3dB und ganz manchmal Verstärken sie sogar um einige dB, abhängig von der Stellung des Gainschalters. Wahrscheinlich konfliktiert da was mit dem Pad, das im V276 in den unteren Verstärkerstufen drin ist. Trotzdem kannich mir das noch nicht ganz erklären.

Jedenfalls brauch ich jetzt wohl dringend mal ein gescheites Oszi um der Sache auf den Grund gehen zu können. Allerdings stellt sich da ein ganz anderes Problem: mir geht langsam die Motivation flöten.

Bin drauf und dran, das Projekt abzugeben. Was wäre denn wohl ca. drin für ein optisch ansprechendes Gehäuse mit den beiden Modulen und Pflegestufe III?

Ach mist, eigentlich zu schade ums abzugeben. Mögt ihr mich vielleicht a bissl aufbauen?
User avatar
hugoderwolf
 
Posts: 247
Joined: Sun Jul 01, 2007 10:20 pm
Location: Bochum

Postby holger777 » Wed Jun 23, 2010 10:23 am

Hallo,

nicht entmutigen lassen. Bei mir läuft auch nicht alles auf Anhieb ...

Zum Beispiel mein LAWO Summierer:
Den hab ich zuerst sturzgeprüft und mir dabei eine von den Dünnfilmplatinen
zerlegt, dann hab ich den fertig gemacht und verbaut um dann festzustellen,
daß ich ein Brummproblem hab. Also alles wieder auseinanderrupfen und
frustriert Fehler suchen. Ich dachte schon, daß ich das Teil verbastelt hab,
aber aufgeben wollte ich dann auch nicht. Nun läuft er.

Was ich damit sagen will:
Lass dich von dem Scheiß nicht ärgern, sondern such solange nach den
Fehlern, bis Du sie gefunden hast! Ich bin auch kein Profi, aber ich hab bei
meiner Aktion hinterher eine ganze Menge gelernt.

Vieleicht baut Dich das hier ja ein wenig auf .... :wink:


Grüße
Holger
holger777
 
Posts: 289
Joined: Tue Jul 07, 2009 11:24 am

Postby holger777 » Wed Jun 23, 2010 10:27 am

Hallo,

hätt ich fast vergessen:

Bei mir war es ein Masseproblem. Ich hab dann irgendwann einfach mal
durchgepiept, was alles auf Masse liegen müsste (nach Schaltplan) und
da fehlte eine Verbindung. Ich mußte auch die 0V auf Masse legen. Danach
war dann alles ruhig und schön.


Vieleicht hilft es Dir ja.


Grüße
Holger
holger777
 
Posts: 289
Joined: Tue Jul 07, 2009 11:24 am

Postby jensenmann » Wed Jun 23, 2010 11:11 am

altes Gerümpel Checkliste:
recappen, nicht drüber nachdenken
Sind Sockel verbaut? wenn ja gegen neue, präzisionsgedrehte tauschen und nicht drüber nachdenken
gibt es Spuren von Wärmeeinwirkung? Wenn ja die Bauteile an der Stelle tauschen und nicht weiter drüber nachdenken
Alte Wärmeleitpaste entfernen und neue auftragen. Nein, immer noch nichts denken
Haben alle Kabel noch kontakt?
Die Sicherungshalter funktionieren noch? Sicher? Die Sicherung auch?
Sind offene Trimmer verbaut? Wenn ja rausschmeißen und neue, gekapselte Cermet Trimmer rein (ausser es gibt keine Kalibrieranleitung, dann Finger weg)
Alle Buchsen, Steckverbinder, Potis und schweren Bauteile nachlöten

Pause machen, dann in Ruhe nochmal ausprobieren. Wenn es immer noch nicht funktioniert Wein entkorken und anfangen nachzudenken.
Ab da kann ich dann nicht mehr mitreden. Meine Stärken liegt eher in dem Teil zwischen der Pause und Nachdenken.
Jens
jensenmann
 
Posts: 2733
Joined: Fri Mar 24, 2006 8:20 pm
Location: Karlsruhe, BRD

Postby maxheadroom » Wed Jun 23, 2010 2:06 pm

:thumbleft: :thumbright:
freddy get ready, it's time to rocksteady
User avatar
maxheadroom
 
Posts: 531
Joined: Sun Jul 08, 2007 11:50 am
Location: Vienna

Postby [silent:arts] » Wed Jun 23, 2010 2:13 pm

Jens hat recht
(nur nicht mit dem Wein)

und: nicht aufegeben :D
[silent:arts]
 
Posts: 3501
Joined: Sat Jun 10, 2006 3:54 pm
Location: BLN

Postby hugoderwolf » Wed Jun 23, 2010 4:35 pm

Danke für die aufbauenden Worte! :D

Recapped is das Ding bereits. Trimmer hab ich tatsächlich noch nicht ausgetauscht, allerdings tun die auch noch wie sie sollen.

Ich muss da mal nochmal mit gescheitem Messequipment ran, sonst komm ich nich weiter. Muss mal schaun ob ich nicht in der Uni mal etwas Zeit an Funktionsgenerator und Oszi bekommen kann. Und zum Schluss dann nochmal den Audio-Analyze von Rohde&Schwarz zum Preis eines dicken Golf dranlassen. ;)

Ich hab insgesamt die Befürchtung als wäre hauptsächlich der Gainschalter das Problem. Trotz enormem Bad in Kontakt und WL wird der einfach nicht kontaktfreudig. Wenn da ständig auf einem der Decks ein Leerlauf auftritt verknattert mir das immer irgendwo in der Schaltung was, dieses verdammte mehrlagige Ding schaltet und waltet ja gleich an mehreren Stufen des Amps.

Die Perspektive, die Gainschalter mit vertretbarem finanziellen und zeitlichen Aufwand zu ersetzen, sehe ich momentan irgendwie nicht. Gibts da überhaupt noch irgendwas, was da rein passen könnte? Aber mal schauen, vielleicht kriege ich da doch nochmal irgendwas gängig. Jemand noch eine Idee über Kontaktspray und Waschlösung hinaus? Dummerweise sind die Dinger auch noch gekapselt, sonst könnte man mal mit 'nem Q-Tip und der entsprechenden Chemikalie richtig polieren. :(
User avatar
hugoderwolf
 
Posts: 247
Joined: Sun Jul 01, 2007 10:20 pm
Location: Bochum

Postby jensenmann » Wed Jun 23, 2010 4:38 pm

hast du nach dem Bad in Kontakt WL auch schön alles mit Leiterplattenreiniger sauber gemacht? Wenn Kriechströme über Chemiereste+Dreck fließen ist klar, dass der Gain (Verstärkung >>1000) lustige Sachen macht.
Jens
jensenmann
 
Posts: 2733
Joined: Fri Mar 24, 2006 8:20 pm
Location: Karlsruhe, BRD

Postby hugoderwolf » Wed Jun 23, 2010 5:05 pm

User avatar
hugoderwolf
 
Posts: 247
Joined: Sun Jul 01, 2007 10:20 pm
Location: Bochum

Postby salossi » Sat Jul 03, 2010 7:34 am

User avatar
salossi
 
Posts: 147
Joined: Fri Apr 18, 2008 10:46 pm
Location: Huppi

Postby hugoderwolf » Sun Jul 04, 2010 11:57 am

User avatar
hugoderwolf
 
Posts: 247
Joined: Sun Jul 01, 2007 10:20 pm
Location: Bochum


Return to Das Labor

Who is online

Users browsing this forum: No registered users and 1 guest